Please start by reading this article. If you are not using any of the features listed in that article, but are still having this issue, it's possible/likely that you're running into a versioning issue (also covered on the article).

As a sanity-check, you can try dropping one of your .json files here:  https://editor.lottiefiles.com/

If it renders (there, in lottie-web) then it's like an intra-Lottie consistency issue, which crops up every so often.  lottie-web, lottie-ios, and lottie-android all have slightly different API support — which varies, sometimes significantly, across versions of the library.

Did this answer your question?